« Firefoxを前回終了時の状態で起動させたい | トップページ | XP の自動更新で再起動するよう勧められた »

2008年6月20日

KB938637 だと「適用されません」と出ます

Vista の IE7 で MS-IME のユーザー辞書を使いたい(3)にこんな質問コメントが付きました。

Windows Vista 用の更新プログラム (KB938637)をインストールしたいのですが・・(適用されません)と出ます

質問者がインストールしようとした Windows Vista 用の更新プログラム (KB938637) は、下記の言語バー左端に表示されるマークの「Microsoft IME」用です。
「Microsoft IME」の言語バー

Office 2007(Word 2007やExcel 2007が搭載されているタイプ)が搭載されている下記のような言語バー左端に表示されているマーク「Microsoft Office IME 2007」では、この KB938637 更新プログラムが使えません。
「Microsoft Office IME 2007」の言語バー

もし、Office 2007が搭載されている Windows Vista で Windows Vista 用の更新プログラム (KB938637) をインストールしようとすると、質問者のように「この更新プログラムは お使いのシステムには 適用されません」と表示されることでしょう。

「この更新プログラムは お使いのシステムには 適用されません」の画像

まずは、言語バーをよく見比べて、自分がどのIMEを使っているのか確認してください。

ただ、Office 2007を搭載しているけれど、IME を「Microsoft Office IME 2007」から「Microsoft IME」に変更している場合。言語バーには、「Microsoft IME」が表示されているのだから、と Windows Vista 用の更新プログラム (KB938637)をインストールしてみるかもしれませんね。こんな場合も、「この更新プログラムは お使いのシステムには 適用されません」と表示されます。

Office 2007 が搭載されている Windows Vista は、「コントロール パネル」-「Windows Update」の「利用可能な更新プログラムを表示します」を開いて、2007 Office system SP1 をインストールしてみてください。

なお、Windows Update を利用しない場合は、2007 Microsoft Office スイート Service Pack 1 (SP1) からダウンロードしインストールしてみてください。

« Firefoxを前回終了時の状態で起動させたい | トップページ | XP の自動更新で再起動するよう勧められた »

MS-IME」カテゴリの記事

Vista」カテゴリの記事

コメント

ありがとうございます^^早速試してみますね。

コメントを書く

コメントは記事投稿者が公開するまで表示されません。

(ウェブ上には掲載しません)

トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/51036/41589429

この記事へのトラックバック一覧です: KB938637 だと「適用されません」と出ます:

« Firefoxを前回終了時の状態で起動させたい | トップページ | XP の自動更新で再起動するよう勧められた »

Translator


2017年3月
      1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31  

スポンサード リンク


  • 女性向けイベントやブログモニターならトレンダーズ


Twitter


Facebook Like Box


最近のトラックバック

ツール



  • track feed 世の中は不思議なことだらけ

  • フィードメーター - 世の中は不思議なことだらけ

  • 私を登録 by BlogPeople

無料ブログはココログ